Welcome! Here you can paste sources and general debugging text, You can even set yourself a password if you want to keep it just for yourself.

Posted by npm on January Thu 22nd 11:15 PM - Never Expires - Views: 419

  1. [root@localhost psykhe]# npm install -g grunt-cli
  2. npm http GET https://registry.npmjs.org/grunt-cli
  3. npm http 200 https://registry.npmjs.org/grunt-cli
  4. npm http GET https://registry.npmjs.org/grunt-cli/-/grunt-cli-0.1.13.tgz
  5. npm http 200 https://registry.npmjs.org/grunt-cli/-/grunt-cli-0.1.13.tgz
  6. npm http GET https://registry.npmjs.org/nopt
  7. npm http GET https://registry.npmjs.org/findup-sync
  8. npm http GET https://registry.npmjs.org/resolve
  9. npm http 200 https://registry.npmjs.org/findup-sync
  10. npm http GET https://registry.npmjs.org/findup-sync/-/findup-sync-0.1.3.tgz
  11. npm http 200 https://registry.npmjs.org/nopt
  12. npm http GET https://registry.npmjs.org/nopt/-/nopt-1.0.10.tgz
  13. npm http 200 https://registry.npmjs.org/resolve
  14. npm http GET https://registry.npmjs.org/resolve/-/resolve-0.3.1.tgz
  15. npm http 200 https://registry.npmjs.org/findup-sync/-/findup-sync-0.1.3.tgz
  16. npm http 200 https://registry.npmjs.org/nopt/-/nopt-1.0.10.tgz
  17. npm http 200 https://registry.npmjs.org/resolve/-/resolve-0.3.1.tgz
  18. npm http GET https://registry.npmjs.org/abbrev
  19. npm http GET https://registry.npmjs.org/glob
  20. npm http GET https://registry.npmjs.org/lodash
  21. npm http 200 https://registry.npmjs.org/abbrev
  22. npm http GET https://registry.npmjs.org/abbrev/-/abbrev-1.0.5.tgz
  23. npm http 200 https://registry.npmjs.org/lodash
  24. npm http GET https://registry.npmjs.org/lodash/-/lodash-2.4.1.tgz
  25. npm http 200 https://registry.npmjs.org/glob
  26. npm http GET https://registry.npmjs.org/glob/-/glob-3.2.11.tgz
  27. npm http 200 https://registry.npmjs.org/abbrev/-/abbrev-1.0.5.tgz
  28. npm http 200 https://registry.npmjs.org/lodash/-/lodash-2.4.1.tgz
  29. npm http 200 https://registry.npmjs.org/glob/-/glob-3.2.11.tgz
  30. npm http GET https://registry.npmjs.org/inherits
  31. npm http GET https://registry.npmjs.org/minimatch
  32. npm http 200 https://registry.npmjs.org/inherits
  33. npm http GET https://registry.npmjs.org/inherits/-/inherits-2.0.1.tgz
  34. npm http 200 https://registry.npmjs.org/minimatch
  35. npm http GET https://registry.npmjs.org/minimatch/-/minimatch-0.3.0.tgz
  36. npm http 200 https://registry.npmjs.org/inherits/-/inherits-2.0.1.tgz
  37. npm http 200 https://registry.npmjs.org/minimatch/-/minimatch-0.3.0.tgz
  38. npm http GET https://registry.npmjs.org/lru-cache
  39. npm http GET https://registry.npmjs.org/sigmund
  40. npm http 200 https://registry.npmjs.org/sigmund
  41. npm http GET https://registry.npmjs.org/sigmund/-/sigmund-1.0.0.tgz
  42. npm http 200 https://registry.npmjs.org/lru-cache
  43. npm http GET https://registry.npmjs.org/lru-cache/-/lru-cache-2.5.0.tgz
  44. npm http 200 https://registry.npmjs.org/sigmund/-/sigmund-1.0.0.tgz
  45. npm http 200 https://registry.npmjs.org/lru-cache/-/lru-cache-2.5.0.tgz
  46. /usr/bin/grunt -> /usr/lib/node_modules/grunt-cli/bin/grunt
  47. npm WARN unmet dependency /usr/lib/node_modules/block-stream requires inherits@'~2.0.0' but will load
  48. npm WARN unmet dependency undefined,
  49. npm WARN unmet dependency which is version undefined
  50. npm WARN unmet dependency /usr/lib/node_modules/fstream requires inherits@'~2.0.0' but will load
  51. npm WARN unmet dependency undefined,
  52. npm WARN unmet dependency which is version undefined
  53. npm WARN unmet dependency /usr/lib/node_modules/fstream-ignore requires inherits@'2' but will load
  54. npm WARN unmet dependency undefined,
  55. npm WARN unmet dependency which is version undefined
  56. npm WARN unmet dependency /usr/lib/node_modules/fstream-npm requires inherits@'2' but will load
  57. npm WARN unmet dependency undefined,
  58. npm WARN unmet dependency which is version undefined
  59. npm WARN unmet dependency /usr/lib/node_modules/glob requires inherits@'2' but will load
  60. npm WARN unmet dependency undefined,
  61. npm WARN unmet dependency which is version undefined
  62. npm WARN unmet dependency /usr/lib/node_modules/npmconf requires inherits@'~2.0.0' but will load
  63. npm WARN unmet dependency undefined,
  64. npm WARN unmet dependency which is version undefined
  65. npm WARN unmet dependency /usr/lib/node_modules/tar requires inherits@'2' but will load
  66. npm WARN unmet dependency undefined,
  67. npm WARN unmet dependency which is version undefined
  68. grunt-cli@0.1.13 /usr/lib/node_modules/grunt-cli
  69. ├── resolve@0.3.1
  70. ├── nopt@1.0.10 (abbrev@1.0.5)
  71. └── findup-sync@0.1.3 (lodash@2.4.1, glob@3.2.11)
  72. [root@localhost psykhe]#
Language:
To highlight particular lines, prefix each line with @@




© 2017  admin@YSblue (Implemented and Adapted) - Powered by PASTE 1.0